Scheduled for January 20, 2022 at 4:45 PM – 7:45 PM
Completed
January 20, 2022 at 7:45 PMCompleted
January 20, 2022 at 7:45 PMThe scheduled maintenance has been completed.
In progress
January 20, 2022 at 4:41 PMIn progress
January 20, 2022 at 4:41 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
January 20, 2022 at 4:40 PMPlanned
January 20, 2022 at 4:40 PMWe will be upgrading our Jadua Bot to include the newest features of discord